In order to serve you better we have moved our websites to the following domain names:


NFPS Main Site:

NFPS Website Hispana:

NFPS Foro Hispano:

E-Mail: [email protected]
See more
See less

Mag 254 not responding, dead in the water

  • Filter
  • Time
  • Show
Clear All
new posts

  • Mag 254 not responding, dead in the water

    I was trying to do my authentication reset this morning and my box stopped responding. I tried a factory bios reset, nothing. I now have a solid blue light but nothing else, mode not supported on the screen. Cannot turn on the box with the remote, have tried a remote reset ( setup and ok) nothing seems to work. Is my box fried?

  • #2
    Ok, changed cable to av got blue screen, did reset, now have Tftp load screen, but it still looks dead in the water.
    Did a bios reset but when I save and exit I get Tftp load screen and it jams there, please help anyone, thanks


    • #3
      Ok now looks like I screwed up the menu in the Bios , only have 4 lines in menu, before had about 10 lines , might have to reload bios. Help anyone please.!


      • #4
        I have nothing, got the channel list to come up,but the remote is frozen. Nothing works


        • #5
          Reload bios but ensure that you select nand2 and not DHCP. Save and exit


          • #6
            I have lost that part of the Menu, cannot select nand2, only 5 items in Menu now, tried reloading, boot and imageloader, no success. Will have to return box to infomir. Have contacted infomir, they have not yet responded. I think the Bios is shot. Too bad I was really enjoying that box.


            • #7
              Can anyone tell me where to send my Mag254 for waranTy service?


              • #8
                I would wait, I think it is the service, as mine has not come back on either


                • #9
                  Originally posted by Terrain View Post
                  I would wait, I think it is the service, as mine has not come back on either
                  bbuzz's problem has nothing to do with the service which is working just fine!
                  If it is not working for you, there is a problem on your end or maybe an IPTV reset will help you.


                  • #10
                    Ok, finally got this thing going, I think the problem was I had pressed every buttton on the remote, lost part of the menu. I hope nobody goes thru what I did, lost a whole day on it, but we have been doing this for years, long live IKS !


                    • #11
                      Hit the set button on the remote two times quickly and that will take out of the authentication page.