Announcement

Collapse

NEW NFPS WEBSITES & EMAIL

In order to serve you better we have moved our websites to the following domain names:

Papiao: https://papiao.is

NFPS Main Site: https://iptvprivateserver.is

NFPS Website Hispana: http://servidoriptvprivado.is

NFPS Foro Hispano: http://servidordeiptv.is

E-Mail: [email protected]
See more
See less

router help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • router help

    I have a mag 254 that works great until I had the router replace with a ac750 dual band dlink.now for some reason it wont connect to internet or network.I don't know if there a setting I need to turn on or off.The mag 254 box works at a friends house and did work with my isp.I read in the form to try a IPTV reset with the new setup but still not working.I also check router setting with ADMID and check under internet settngs but cat see any locks.please help.THANKS

  • #2
    If you had it working at a friends house and it's a different isp you need to do a iptv reset when bringing it home.
    https://papiao.is/main/search_nfps

    Comment


    • #3
      thanks for responding ,but I did 2 IPTV reset at home with the new router and still no internet connection.the mag 254 box is showing that its link up.n/a on ip address or server.I also held the back reset button for the 8 sec. to reset router still not working.Is it possible that the person that set up my router added some type of sofeware. I can connect to everything else.Like my laptop, printer,home computer.

      Comment


      • #4
        Are you using wired or wireless?
        https://papiao.is/main/search_nfps

        Comment


        • #5
          I try bouth,Im hook to wired right now.I did hook the e-cable directly to the isp and it worked but if I do that I wont be able to use internet with my router.the problem is still trying to get mag box to connect with router

          Comment


          • #6
            If using wireless with the router make sure 2.4 ghz is enabled and not just 5 ghz.Other then that maybe reset the router.Unplug it and hold the reset button in for 10 seconds
            https://papiao.is/main/search_nfps

            Comment


            • #7
              sounds like your ISP block the server

              Comment


              • Nightmare
                Nightmare commented
                Editing a comment
                If it was the ISP it would not have worked when it was hooked up directly to the modem.

            • #8
              thanks for the info. but it works when I hook direct to the isp.I can get the mag box working with the router if I disconnect all power and wires from the router and then power back up and connect only the e-cable for the mag box and it works,but now it wont connect to my pc or anything else unless I reboot router.once I reboot router the mag box will not connect ,wire or wireless.

              Comment


              • #9
                Sounds like it's having a problem assigning ip addresses and it's conflicting with one of the ip's on pc or something else thats connected to it.
                https://papiao.is/main/search_nfps

                Comment


                • #10
                  Dodgeit is probably correct. With 1 connection to the router (Static I/P router settings) the router will default to the 1 connection. Connect anything else and you will not connect since you have not entered the IP Addr. of the other devices. Rebooting the router resets the IP Addresses and you will probably get 1 default connection, but thats it.
                  Your Router has to be set to DHCP Server, and it assigns IP's automatically. (devices have to be set to Dynamic IP or DHCP, but not static)
                  Just an observation.../kens
                  I am not a "BOT"!

                  Comment


                  • #11
                    well when I go to avance settings on the router its set on DHCP(dynamic)

                    Comment


                    • #12
                      Originally posted by bulldog69 View Post
                      well when I go to avance settings on the router its set on DHCP(dynamic)
                      I would think if you reset the router back to factory defaults it would automatically turn to DHCP.Could it be a faulty router at this point i'm not sure what the problem would be if nothing is set to static ip.
                      https://papiao.is/main/search_nfps

                      Comment


                      • #13
                        Everything was working with the old router? Throw the old router back in the loop. Have the modem feed the old router. Plug the mag into the old router and plug the new router into the old router. Then you can disable the wifi on the old router and use the wifi from the new router and have your home computer and whatever else plug into the new one.
                        IPTV RESET & DONATION CHECKER

                        Comment


                        • #14
                          still trying after ten days, I try a new router different brand and have the same problem.can anyone tell me if there is a factory reset on the mag 254 or even if you can recamen a router that will work for me.still works when hook to isp.

                          Comment


                          • #15
                            You can factory reset from the bios menu.

                            Comment

                            Working...
                            X