In order to serve you better we have moved our websites to the following domain names:


NFPS Main Site:

NFPS Website Hispana:

NFPS Foro Hispano:

E-Mail: [email protected]
See more
See less

Very low volume

  • Filter
  • Time
  • Show
Clear All
new posts

  • Very low volume

    Not sure what happened but all of the channels were fine 24 hours ago and then today I went to watch a show and the volume was very low. I've gone through about 50 different channels and all of them are the same way.

    I have rebooted my MAG254, left it unplugged for over an hour and still have the same issue. I can switch to regular TV and my TV volume works fine so it has to be with the IPTV service.

  • #2
    If your using m a g. try turning the volume up with that remote. Some update they did turned my volume right down.


    • #3
      Tried that but it seems like some of the functionality of the remote has been disabled. Can't even get into settings.


      • #4
        Same issue with sound.


        • #5
          Are there no remedies for this issue? The update has pretty much rendered my MAG inoperable and this is very frustrating.

          Remote Control function no longer work and my volume is still minimal.


          • #6
            Originally posted by Pannyman
            If the *** remote was set up to control the tv volume that is where the problem is. ..reset the remote and go into *** audio settings are and turn it up all the way. ..then redo the remote to control the tv volume. ...mine did the same thing after the ***s firmware upgraded....going g back to another firmware it still doesn't fix it. have to reset the remote...good luck
            Pannyman, thank you. You got no looking in the right area. This is what I discovered...

            With the r17 update something happened to the remote to take it away from the default settings. Volume in the menu showed 100% however the volume was or sounded like it was at 25%. To get the issue resolved the remote needs to be put back to default mode. This is achieved by pressing the "Setup" button and the OK at the same time.

            Hope this works for for anyone else that has this issue.