Announcement

Collapse

NEW NFPS WEBSITES & EMAIL

In order to serve you better we have moved our websites to the following domain names:

Papiao: https://papiao.is

NFPS Main Site: https://iptvprivateserver.is

NFPS Website Hispana: http://servidoriptvprivado.is

NFPS Foro Hispano: http://servidordeiptv.is

E-Mail: [email protected]
See more
See less

No sound. HDMI no picture sometimes, blue screen

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zebturner
    started a topic No sound. HDMI no picture sometimes, blue screen

    No sound. HDMI no picture sometimes, blue screen


    long story short(ish).. mag 256 worked for 6ish months, then it dropped picture after booting, no signal etc... seen online that they do this sometimes, works with 3.5 pin plug but not hdmi.. anyway, i went to menu (holding menu button whilst booting) then did the usual, reset etc and still the same... so i downloaded the firmware 2.20.04. changed boot to nand 1 and nand 2 and neither worked. (just blue screen through HDMI) although HDMI displays until boots..

    i then downloaded firmware 2.20.03 and installed through USB. Nand1 wont boot but nand2 does, doesnt boot right, pic still disconnects but after about 30 seconds (tv displays 'no signal') i get the menu to chose my server. now.. the servers work but i have . ive done everything... i definately think its the firmware, no sound anywhere, any tv, dif HDMI cables etc. i have rolled back using the boot with the button at the back, updated with the menu once i got in. tried everything i can find online.

    any help would be greatly appreciated. also if anyone can get me a firmware pre 2.20.03 that i can try, im convinced this would work. informir only have 2.20.03 and .04 on their website.
    Last edited by Dodgeit; 05-26-2018, 07:20 AM.

  • Zebturner
    replied
    Update... I can get pic through hdmi but no sound.. I can plug in 3.5 cable and use red and white for sound throguh a different system and hdmi for pic direct to tv. but only one good speaker (right) left is too staticky. Any ideas?

    Leave a comment:


  • Zebturner
    replied
    Originally posted by kens View Post
    EMERGENCY RECOVERING WITH SERVICE BUTTON MAG256

    The service button (FN button) is located on the rear panel of the STB MAG-256 on the left from LAN socket. It is intended to emergency recovery STB operation.
    In normal mode the STB is booted automatically according to preset settings, access to the System Recovery Utility menu is available. Service button should use if STB fails to boot and there is no access to the System Recovery Utility menu.
    *Read full instructions here;
    Code:
    https://wiki.infomir.eu/eng/set-top-box/stb-linux-webkit/mag256/emergency-recovering-with-service-button-mag256
    *Just a note - Some older HD TV's may not support all HDTV formats (NTSC /PAL, 50 /60 hz, 1080 I /P)
    Firmware updating may set the STB video o/p to an unsupported format.

    /kens
    Thanks Kens, I have done this already, no luck, can now boot to channels anyway but there is no sound, latest firmware won’t work at all though so I hold menu and go to load firmware from usb. Pic only went off after it tries to connect to internet. I’ve tried this box on 3 TVs btw, all same issue.

    Leave a comment:


  • kens
    replied
    EMERGENCY RECOVERING WITH SERVICE BUTTON MAG256

    The service button (FN button) is located on the rear panel of the STB MAG-256 on the left from LAN socket. It is intended to emergency recovery STB operation.
    In normal mode the STB is booted automatically according to preset settings, access to the System Recovery Utility menu is available. Service button should use if STB fails to boot and there is no access to the System Recovery Utility menu.
    *Read full instructions here;
    Code:
    https://wiki.infomir.eu/eng/set-top-box/stb-linux-webkit/mag256/emergency-recovering-with-service-button-mag256
    *Just a note - Some older HD TV's may not support all HDTV formats (NTSC /PAL, 50 /60 hz, 1080 I /P)
    Firmware updating may set the STB video o/p to an unsupported format.

    /kens

    Leave a comment:

Working...
X