Announcement

Collapse

NEW NFPS WEBSITES & EMAIL

In order to serve you better we have moved our websites to the following domain names:

Papiao: https://papiao.is

NFPS Main Site: https://iptvprivateserver.is

NFPS Website Hispana: http://servidoriptvprivado.is

NFPS Foro Hispano: http://servidordeiptv.is

E-Mail: [email protected]
See more
See less

No audio on channels

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • levert22
    started a topic No audio on channels

    No audio on channels

    I'm getting all channels but no audio since upgrade. Is there a solution to this problem. I just did a reset and software update but still no audio. Thanks in advance for any help

  • levert22
    replied
    thanks for the information from everyone !!!!

    Leave a comment:


  • levert22
    replied
    I just got it to work. I went into the inner portal, setting, video and change DVI to HDMI. Save and Reboot and the volume kicked in with r18

    Leave a comment:


  • Mago254
    replied
    Originally posted by memo 1 View Post

    Try to do it in the inner portal you don't need usb stick go setting - inner portal -software update
    Thanks, but after so many downgrades and updates i realized that one of the options of my Samsung smart tv called HDMI UHD COLOR was "ON" , after selecting a random channel and turning this UHD option "Off" ...the sound comes back right away !!!!
    Thanks Anyways!!

    Leave a comment:


  • Mogambo
    replied
    Originally posted by capthook View Post
    Went to inner portal and it did the update to 18 and now I have volume. Than you for the help
    Read carefully word for word it will work. No need to change any setting or reverting back.
    Save b4 existing n reboot

    Leave a comment:


  • memo 1
    replied
    Originally posted by Mago254 View Post
    Hello everyone !

    My Mag254 was updated yesterday but the audio of all channels is gone ! , I tried to downgrade to r14 but the message during the detection of the usb is "file mag254/imageupdate not present"
    The .zip file was downloaded correctly and properly unzipped, usb stick formatted to fat32 and the only folder inside is the mag254 with both files inside (boot and image) .....any thoughts why my audio is gone after the update and how can I downgrade without getting the described message?

    Thanks
    Try to do it in the inner portal you don't need usb stick go setting - inner portal -software update

    Leave a comment:


  • Mago254
    replied
    Hello everyone !

    My Mag254 was updated yesterday but the audio of all channels is gone ! , I tried to downgrade to r14 but the message during the detection of the usb is "file mag254/imageupdate not present"
    The .zip file was downloaded correctly and properly unzipped, usb stick formatted to fat32 and the only folder inside is the mag254 with both files inside (boot and image) .....any thoughts why my audio is gone after the update and how can I downgrade without getting the described message?

    Thanks

    Leave a comment:


  • Dodgeit
    replied
    If you tried and went back to 14 and still have no audio.Try a factory reset after loading 14. If you still have no audio maybe there is a problem with the cable it self?

    Leave a comment:


  • levert22
    replied
    I just did both things mogambo said and capthook. Im still getting no sound. Im gonna try loading firmware 12

    Leave a comment:


  • capthook
    replied
    Went to inner portal and it did the update to 18 and now I have volume. Than you for the help

    Leave a comment:


  • Mogambo
    replied
    Audio Settings for Mag STB

    NFPS portal Make sure your output is set to out mode = Stereo ,SPDIF mode = Bitstream

    Inner portal settings Initial Volume = , 100 , Audio output mode = Stereo , F1 more settings , Dynamic range compression = Disabled , Operating Mode = Line Mode , Spdif Mode = Bitstream ,HDMI mode = PCM , Exit and reboot device

    It worked for me on video club and iptv

    Leave a comment:


  • Dodgeit
    replied
    I'm not sure if you read this thread or not but it may help with your problem. https://iptvzeta.is/forum/nfps-iptv-...table-firmware

    Leave a comment:

Working...
X