Announcement

Collapse

NEW NFPS WEBSITES & EMAIL

In order to serve you better we have moved our websites to the following domain names:

Papiao: https://papiao.is

NFPS Main Site: https://iptvprivateserver.is

NFPS Website Hispana: http://servidoriptvprivado.is

NFPS Foro Hispano: http://servidordeiptv.is

E-Mail: [email protected]
See more
See less

Mag 250 in Orlando

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mag 250 in Orlando

    I am from Canada but I am presently on vacation in Orlando. Trying to set up my Mag250 but it’s not booting into the start up menu where you can select either VOD or IPTV. Can someone please assist with some info on this? I have done a few reboots after changing the country in the donation checker but no luck. One thing I have noticed is the MAC address has lower case letters e.g. 1a , f1, ect instead of 1A, F1, ECT. Would that make a difference? Thanks guys.

  • #2
    All Hex alpha characters should be CAPS
    Click image for larger version

Name:	Standard-ASCII-Table_large.jpg
Views:	1
Size:	58.0 KB
ID:	62919


    /kens
    I am not a "BOT"!

    Comment


    • #3
      It is the way it should be in the donation checker but when you check the MACaddress in the device info, it is showing Lowe case letters. I think this is the way it was before because and it worked when I was back in Canada. This MAC is embedded. I have checked and did some reboots but no luck. Thanks

      Comment


      • #4
        I am presently plugged in to the back of the modem at the rental property but do not see an IP address so maybe that is the issue.

        Comment


        • #5
          Reset the modem and see if ip address populates.
          IPTV RESET & DONATION CHECKER

          Comment


          • #6
            Possible ISP blocking URL.
            Put URL in browser and see if it connects or 404 error
            /kens
            I am not a "BOT"!

            Comment


            • #7
              I got it going guys. Not sure what the issue was. I just checked the settings again and reboot. All good to go. Not sure if it could have been the IPTV reset that took a while but not important now. Thank you very much guys. Really appreciated.

              Comment

              Working...
              X